nvidia-xconfig_410.93-1_i386.deb


Advertisement

Description

nvidia-xconfig - deprecated X configuration tool for non-free NVIDIA drivers

Property Value
Distribution Debian 10 (Buster)
Repository Debian Contrib i386
Package filename nvidia-xconfig_410.93-1_i386.deb
Package name nvidia-xconfig
Package version 410.93
Package release 1
Package architecture i386
Package type deb
Category contrib/x11
Homepage https://download.nvidia.com/XFree86/nvidia-xconfig/
License -
Maintainer Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Download size 78.75 KB
Installed size 217.00 KB
This tool is deprecated. The NVIDIA drivers now automatically integrate with
the Xorg Xserver configuration. Creating an xorg.conf is no longer needed for
normal setups.
The nvidia-xconfig program helps with manipulation of X configuration
files, primarily for systems that use the non-free drivers provided by
NVIDIA.  It automatically changes the configuration to use the NVIDIA
driver and can add additional options given on the command line.

Alternatives

Package Version Architecture Repository
nvidia-xconfig_410.93-1_amd64.deb 410.93 amd64 Debian Contrib
nvidia-xconfig - - -

Requires

Name Value
libc6 >= 2.7
nvidia-installer-cleanup -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package nvidia-xconfig_410.93-1_i386.deb
Source Package nvidia-xconfig

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nvidia-xconfig deb package:
    # sudo apt-get install nvidia-xconfig

Files

Path
/usr/bin/nvidia-xconfig
/usr/share/doc/nvidia-xconfig/changelog.Debian.gz
/usr/share/doc/nvidia-xconfig/copyright
/usr/share/lintian/overrides/nvidia-xconfig
/usr/share/man/man1/nvidia-xconfig.1.gz

Changelog

2019-02-11 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (410.93-1) unstable; urgency=medium
* New upstream release.
* Upstream now builds reproducibly.
* Refresh patches.
2019-02-08 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (396.54-1) unstable; urgency=medium
* New upstream release.
* Switch to debhelper-compat (= 12).
2019-02-05 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (390.87-1~deb9u1) stretch; urgency=medium
* Rebuild for stretch.
2019-01-18 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (390.87-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.3.0. No changes needed.
2018-03-07 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (390.25-1) unstable; urgency=medium
* New upstream release.
2018-03-06 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (387.34-1) unstable; urgency=medium
* New upstream release.
* Add debian/upstream/metadata.
* Fix new Lintian issues.
* Switch Vcs-* URLs to salsa.debian.org.
2018-02-26 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (384.111-1~deb9u1) stretch; urgency=medium
* Rebuild for stretch.
2018-01-13 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (384.111-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.1.3. No changes needed.
2017-11-30 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (384.98-1) unstable; urgency=medium
* New upstream release.
- Fixed a regression that prevented nvidia-xconfig from querying
some GPUs, e.g. when running `nvidia-xconfig -a`.
2017-11-28 - Andreas Beckmann <anbe@debian.org>
nvidia-xconfig (381.22-1) unstable; urgency=medium
* New upstream release.

See Also

Package Description
nvpy_1.0.0+git20171203.c91062c-1_all.deb Simplenote-syncing note-taking tool
opendict-plugins-lingvosoft_0.8-2.1_all.deb plugins for OpenDict - LingvoSoft Online Dictionaries
openjazz_20190106-1_i386.deb Jazz Jackrabbit™ game engine reimplementation
openmw-cs_0.45.0-2_i386.deb Replacement of The Elder Scrolls Construction Set
openmw-data_0.45.0-2_all.deb Resources for the OpenMW engine
openmw-launcher_0.45.0-2_i386.deb Launcher for OpenMW using the Qt-Gui-Toolkit
openmw_0.45.0-2_i386.deb Reimplementation of The Elder Scrolls III: Morrowind
openrocket_15.03.5_all.deb Model Rocket Simulator
opentyrian_2.1.20130907+dfsg-3_i386.deb open-source port of the DOS shoot-em-up Tyrian
pepperflashplugin-nonfree_1.8.4_i386.deb Pepper Flash Player - browser plugin
pidgin-skype-common_20140930+svn665+dfsg-1_i386.deb Skype plugin for libpurple messengers (common files)
pidgin-skype_20140930+svn665+dfsg-1_i386.deb Skype plugin for libpurple messengers (Pidgin-specific files)
play.it_2.11.0-1_all.deb Installer for drm-free commercial games
playonlinux_4.3.4-1_all.deb front-end for Wine
pokemmo-installer_1.4.7-2_all.deb Installer and Launcher for the PokeMMO emulator
Advertisement
Advertisement