nvidia-modprobe_410.93-1_i386.deb


Advertisement

Description

nvidia-modprobe - utility to load NVIDIA kernel modules and create device nodes

Property Value
Distribution Debian 10 (Buster)
Repository Debian Contrib i386
Package filename nvidia-modprobe_410.93-1_i386.deb
Package name nvidia-modprobe
Package version 410.93
Package release 1
Package architecture i386
Package type deb
Category contrib/utils
Homepage https://github.com/NVIDIA/nvidia-modprobe
License -
Maintainer Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Download size 18.50 KB
Installed size 53.00 KB
This setuid program is used to create NVIDIA Linux device files and load the
NVIDIA kernel module, on behalf of NVIDIA Linux driver components which may
not have sufficient privileges to perform these actions on their own.

Alternatives

Package Version Architecture Repository
nvidia-modprobe_410.93-1_amd64.deb 410.93 amd64 Debian Contrib
nvidia-modprobe - - -

Requires

Name Value
libc6 >= 2.7

Download

Type URL
Mirror ftp.br.debian.org
Binary Package nvidia-modprobe_410.93-1_i386.deb
Source Package nvidia-modprobe

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nvidia-modprobe deb package:
    # sudo apt-get install nvidia-modprobe

Files

Path
/usr/bin/nvidia-modprobe
/usr/share/doc/nvidia-modprobe/changelog.Debian.gz
/usr/share/doc/nvidia-modprobe/copyright
/usr/share/lintian/overrides/nvidia-modprobe
/usr/share/man/man1/nvidia-modprobe.1.gz

Changelog

2019-02-11 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (410.93-1) unstable; urgency=medium
* New upstream release.
* Upstream now builds reproducibly.
2019-02-09 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (396.54-1) unstable; urgency=medium
* New upstream release.
* Switch to debhelper-compat (= 12).
2019-02-05 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (390.87-1~deb9u1) stretch; urgency=medium
* Rebuild for stretch.
2019-01-17 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (390.87-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.3.0. No changes needed.
2018-03-06 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (390.25-1) unstable; urgency=medium
* New upstream release.
2018-02-28 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (384.111-2~deb9u1) stretch; urgency=medium
* Rebuild for stretch.
2018-02-27 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (384.111-2) unstable; urgency=medium
* Add setuid.patch to run setuid(0) before forking modprobe to preserve
privileges through shell invocations and recursive modprobe calls.
Thanks to Hiromasa YOSHIMOTO for intensive debugging and the final patch!
(Closes: #888952)
* Add debian/upstream/metadata.
* Fix new Lintian issues.
* Switch Vcs-* URLs to salsa.debian.org.
2018-01-13 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (384.111-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.1.3. No changes needed.
2017-11-17 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (384.98-1) unstable; urgency=medium
* New upstream release.
* Switch to https:// URLs.
* Bump Standards-Version to 4.1.1. No changes needed.
* Set Rules-Requires-Root: binary-targets.
* Use dpkg makefile snippets instead of manual changelog parsing.
* B-D: dpkg-dev (>= 1.18.8) for SOURCE_DATE_EPOCH in pkg-info.mk.
* Use a fixed OUTPUTDIR for improved reproducibility.
2017-01-13 - Andreas Beckmann <anbe@debian.org>
nvidia-modprobe (375.26-1) unstable; urgency=medium
* New upstream release.
* Switch to debhelper compat level 10.

See Also

Package Description
nvidia-persistenced_410.104-1_i386.deb daemon to maintain persistent software state in the NVIDIA driver
nvidia-settings-legacy-340xx_340.107-2_i386.deb tool for configuring the NVIDIA graphics driver (340xx legacy version)
nvidia-settings-legacy-390xx_390.116-1_i386.deb tool for configuring the NVIDIA graphics driver (390xx legacy version)
nvidia-settings_410.104-2_i386.deb tool for configuring the NVIDIA graphics driver
nvidia-support_20151021+9_i386.deb NVIDIA binary graphics driver support files
nvidia-xconfig_410.93-1_i386.deb deprecated X configuration tool for non-free NVIDIA drivers
nvpy_1.0.0+git20171203.c91062c-1_all.deb Simplenote-syncing note-taking tool
opendict-plugins-lingvosoft_0.8-2.1_all.deb plugins for OpenDict - LingvoSoft Online Dictionaries
openjazz_20190106-1_i386.deb Jazz Jackrabbit™ game engine reimplementation
openmw-cs_0.45.0-2_i386.deb Replacement of The Elder Scrolls Construction Set
openmw-data_0.45.0-2_all.deb Resources for the OpenMW engine
openmw-launcher_0.45.0-2_i386.deb Launcher for OpenMW using the Qt-Gui-Toolkit
openmw_0.45.0-2_i386.deb Reimplementation of The Elder Scrolls III: Morrowind
openrocket_15.03.5_all.deb Model Rocket Simulator
opentyrian_2.1.20130907+dfsg-3_i386.deb open-source port of the DOS shoot-em-up Tyrian
Advertisement
Advertisement