muttdown_0.3.3-1_all.deb


Advertisement

Description

muttdown - Compiles annotated text mail into html using the Markdown standard

Property Value
Distribution Debian 10 (Buster)
Repository Debian Contrib i386
Package filename muttdown_0.3.3-1_all.deb
Package name muttdown
Package version 0.3.3
Package release 1
Package architecture all
Package type deb
Category contrib/mail
Homepage https://github.com/Roguelazer/muttdown
License -
Maintainer Python Applications Packaging Team <python-apps-team@lists.alioth.debian.org>
Download size 10.81 KB
Installed size 49.00 KB
muttdown is a sendmail-replacement designed for use with the mutt email
client which will transparently compile annotated text/plain mail into
text/html using the Markdown standard.
It will recursively walk the MIME tree and compile any text/plain or
text/markdown part which begins with the sigil "!m" into Markdown,
which it will insert alongside the original in a
multipart/alternative container.
It's also smart enough not to break multipart/signed

Alternatives

Package Version Architecture Repository
muttdown_0.3.3-1_all.deb 0.3.3 all Debian Contrib
muttdown - - -

Requires

Name Value
python3-markdown -
python3-pynliner -
python3-six -
python3-yaml -
python3:any -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package muttdown_0.3.3-1_all.deb
Source Package muttdown

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install muttdown deb package:
    # sudo apt-get install muttdown

Files

Path
/usr/bin/muttdown
/usr/lib/python3/dist-packages/muttdown/__init__.py
/usr/lib/python3/dist-packages/muttdown/__main__.py
/usr/lib/python3/dist-packages/muttdown/config.py
/usr/lib/python3/dist-packages/muttdown/debug.py
/usr/lib/python3/dist-packages/muttdown/main.py
/usr/lib/python3/dist-packages/muttdown-0.3.3.egg-info/PKG-INFO
/usr/lib/python3/dist-packages/muttdown-0.3.3.egg-info/dependency_links.txt
/usr/lib/python3/dist-packages/muttdown-0.3.3.egg-info/entry_points.txt
/usr/lib/python3/dist-packages/muttdown-0.3.3.egg-info/requires.txt
/usr/lib/python3/dist-packages/muttdown-0.3.3.egg-info/top_level.txt
/usr/share/doc/muttdown/README.md
/usr/share/doc/muttdown/README.source
/usr/share/doc/muttdown/changelog.Debian.gz
/usr/share/doc/muttdown/changelog.gz
/usr/share/doc/muttdown/copyright
/usr/share/man/man1/muttdown.1.gz

Changelog

2018-12-29 - gustavo panizzo <gfa@zumbi.com.ar>
muttdown (0.3.3-1) unstable; urgency=medium
* [fb6862] New upstream version 0.3.3
* [6523a6] Bump standards-version to 4.3.0, no changes were needed
2018-12-12 - gustavo panizzo <gfa@zumbi.com.ar>
muttdown (0.3.2-1) unstable; urgency=medium
* [887481] New upstream version 0.3.2
* [bb250a] Packaging moved under the umbrella of the PAPT
* [44832a] Update copyright years
* [009aa8] Remove .pytest_cache in dh_clean
2018-09-28 - gustavo panizzo <gfa@zumbi.com.ar>
muttdown (0.3.1-2) unstable; urgency=medium
* [524aea] Shorten the Description to fit 80 chars
2018-09-22 - gustavo panizzo <gfa@zumbi.com.ar>
muttdown (0.3.1-1) unstable; urgency=medium
* New upstream release
* Add a man page for muttdown, thanks Stephen Gelman <ssgelm@gmail.com>
(Closes: #906524)
* Clarify why muttdown is in contrib (Closes: #860060)
* [c4c45c] Ship a python3 package instead of python2
* [fd44ad] Bump standards-version to 4.2.1, no changes were needed
* [ad69de] Drop deps-versions patch
* [46ed40] Change Vcs-* fields to point to salsa.debian.org
* [212b39] Run muttdown --help as autopkgtest
* [c2ba9c] Install the manpage
* [453b93] Increase the compat level to 11
* [875193] Update README.source
2017-04-07 - gustavo panizzo <gfa@zumbi.com.ar>
muttdown (0.2-1) unstable; urgency=medium
* Initial release (Closes: #859735)

See Also

Package Description
nvidia-installer-cleanup_20151021+9_i386.deb cleanup after driver installation with the nvidia-installer
nvidia-kernel-common_20151021+9_i386.deb NVIDIA binary kernel module support files
nvidia-modprobe_410.93-1_i386.deb utility to load NVIDIA kernel modules and create device nodes
nvidia-persistenced_410.104-1_i386.deb daemon to maintain persistent software state in the NVIDIA driver
nvidia-settings-legacy-340xx_340.107-2_i386.deb tool for configuring the NVIDIA graphics driver (340xx legacy version)
nvidia-settings-legacy-390xx_390.116-1_i386.deb tool for configuring the NVIDIA graphics driver (390xx legacy version)
nvidia-settings_410.104-2_i386.deb tool for configuring the NVIDIA graphics driver
nvidia-support_20151021+9_i386.deb NVIDIA binary graphics driver support files
nvidia-xconfig_410.93-1_i386.deb deprecated X configuration tool for non-free NVIDIA drivers
nvpy_1.0.0+git20171203.c91062c-1_all.deb Simplenote-syncing note-taking tool
opendict-plugins-lingvosoft_0.8-2.1_all.deb plugins for OpenDict - LingvoSoft Online Dictionaries
openjazz_20190106-1_i386.deb Jazz Jackrabbit™ game engine reimplementation
openmw-cs_0.45.0-2_i386.deb Replacement of The Elder Scrolls Construction Set
openmw-data_0.45.0-2_all.deb Resources for the OpenMW engine
openmw-launcher_0.45.0-2_i386.deb Launcher for OpenMW using the Qt-Gui-Toolkit
Advertisement
Advertisement