empathy-skype_20140930+svn665+dfsg-1_i386.deb


Advertisement

Description

empathy-skype - Skype plugin for libpurple messengers (Empathy-specific files)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Contrib i386
Package filename empathy-skype_20140930+svn665+dfsg-1_i386.deb
Package name empathy-skype
Package version 20140930+svn665+dfsg
Package release 1
Package architecture i386
Package type deb
Category contrib/net
Homepage http://eion.robbmob.com/
License -
Maintainer Gabriele Giacone <1o5g4r8o@gmail.com>
Download size 8.31 KB
Installed size 68.00 KB
This protocol plugin allows libpurple to communicate with Skype.
Applications using libpurple (Pidgin, Finch, Empathy/Telepathy,
etc.) can thus show your Skype contacts alongside those from
other protocols, and you can communicate with them using that
application instead of the Skype user interface.
This plugin communicates with the Skype application in the
background to perform its work, so it's necessary to have Skype
installed and running.
This product uses the Skype API but is not endorsed, certified
or otherwise approved in any way by Skype.
This package contains Empathy-specific files.

Alternatives

Package Version Architecture Repository
empathy-skype_20140930+svn665+dfsg-1_amd64.deb 20140930+svn665+dfsg amd64 Debian Contrib
empathy-skype - - -

Requires

Name Value
pidgin-skype-common >= 20121121+svn646+dfsg-1
telepathy-haze -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package empathy-skype_20140930+svn665+dfsg-1_i386.deb
Source Package pidgin-skype

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install empathy-skype deb package:
    # sudo apt-get install empathy-skype

Files

Path
/usr/share/doc/empathy-skype/changelog.Debian.gz
/usr/share/doc/empathy-skype/changelog.gz
/usr/share/doc/empathy-skype/copyright
/usr/share/empathy/icons/hicolor/16x16/apps/im-skype-dbus.png
/usr/share/empathy/icons/hicolor/16x16/apps/im-skype-x11.png
/usr/share/empathy/icons/hicolor/16x16/apps/im-skypeout.png
/usr/share/empathy/icons/hicolor/22x22/apps/im-skype-dbus.png
/usr/share/empathy/icons/hicolor/22x22/apps/im-skype-x11.png
/usr/share/empathy/icons/hicolor/22x22/apps/im-skypeout.png
/usr/share/empathy/icons/hicolor/48x48/apps/im-skype-dbus.png
/usr/share/empathy/icons/hicolor/48x48/apps/im-skype-x11.png
/usr/share/empathy/icons/hicolor/48x48/apps/im-skypeout.png

Changelog

2014-09-29 - Gabriele Giacone <1o5g4r8o@gmail.com>
pidgin-skype (20140930+svn665+dfsg-1) unstable; urgency=medium
* New upstream snapshot.
+ Fix crash connecting to skype (Closes: #763016).
* Bump Standards-Version to 3.9.5 (no changes).
2013-06-13 - Gabriele Giacone <1o5g4r8o@gmail.com>
pidgin-skype (20130613+svn660+dfsg-1) unstable; urgency=low
* New upstream snapshot.
* Split binary into p-s-common (plugins), p-s (pidgin icons and theme),
empathy-skype (empathy icons).
* Remove patches + 00Makefile - don't make install anymore.
+ 01usepkgconfig - applied upstream.
* Bump Standards-Version to 3.9.4 (no changes).
* Make Vcs-* fields canonical.
2012-11-10 - Gabriele Giacone <1o5g4r8o@gmail.com>
pidgin-skype (20121110+svn645+dfsg-1) unstable; urgency=low
* New upstream snapshot.
* Add patch to display voice icon if contact has call equipment.
2012-10-29 - Gabriele Giacone <1o5g4r8o@gmail.com>
pidgin-skype (20121029+svn639+dfsg-1) unstable; urgency=low
* New upstream snapshot (LP: #970885, #1067506).
* Switch to compat 9.
+ Remove hardening-wrapper B-D.
* Add VCS-* fields.
2012-03-01 - Gabriele Giacone <1o5g4r8o@gmail.com>
pidgin-skype (20110407+svn628+dfsg-1) unstable; urgency=low
* SVN snapshot.
* Enable hardening.
* Bump Standards-Version to 3.9.3.
* d/copyright complies with 1.0 format.
2011-09-07 - gregor herrmann <gregoa@debian.org>
pidgin-skype (20110407+svn612+dfsg-1.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "pidgin-skype FTBFS with multiarch": add patch from Micah Gersten
(forwarded from Ubuntu) that uses pkg-config instead of using hardcoded
paths.
Closes: #636097
LP: #756174
2011-04-10 - Gabriele Giacone <1o5g4r8o@gmail.com>
pidgin-skype (20110407+svn612+dfsg-1) unstable; urgency=low
* New upstream release.
* Standards-Version to 3.9.2.
2010-09-06 - Gabriele Giacone <1o5g4r8o@gmail.com>
pidgin-skype (20100826+dfsg-1) unstable; urgency=low
* New upstream release.
+ Added an 'End Call' buddy menu option
+ Added a 're-request authorization' buddy menu option
+ Hopefully fixed groups in Adium this time
+ Fix to hide the 'Answer Call' window when answering a call
+ Fix the 'use saved status at startup' Pidgin preference
* Standards-Version to 3.9.1.
2010-04-25 - Gabriele Giacone <1o5g4r8o@gmail.com>
pidgin-skype (20100302+dfsg-1) unstable; urgency=low
* New upstream release.
* Standards-Version to 3.8.4.
* Reduced patch 00Makefile size.
2010-01-24 - Gabriele Giacone <1o5g4r8o@gmail.com>
pidgin-skype (20100121+dfsg-1) unstable; urgency=low
* New upstream release. (Closes: #566655)
- Fixes "Always shows skype-out contacts online" bug (Closes: #561664)
* Added debug symbols binary package
* Added Replaces/Conflicts for skype4pidgin package

See Also

Package Description
esix_1-3_all.deb PDP-8 Engineering and Scientific Interpreter eXtended
etqw-server_63_i386.deb dedicated server for Enemy Territory: Quake Wars
etqw_63_i386.deb science-fiction-themed multiplayer first person shooter
exult-studio_1.2-18_i386.deb tools for editing and viewing exult games
exult_1.2-18_i386.deb engine for Ultima VII (BG, FOV, SI, SS)
fbzx_3.1.0-1_i386.deb ZX Spectrum emulator
festvox-don_1.4.0-5_all.deb minimal British English male speaker for festival
festvox-en1_1.95-2_all.deb mbrola-en1 voice support for festival
festvox-rablpc16k_2.4-1_all.deb British English male speaker for festival, 16khz sample rate
festvox-rablpc8k_1.4.0-3_all.deb British English male speaker for festival, 8khz sample rate
festvox-us1_1.95-2_all.deb mbrola-us1 voice support for festival
festvox-us2_1.95-2_all.deb mbrola-us2 voice support for festival
festvox-us3_1.95-2_all.deb mbrola-us3 voice support for festival
fheroes2-pkg_0+svn20150122r3274-2-2_all.deb fheroes2 package downloader and builder
firmware-b43-installer_019-4_all.deb firmware installer for the b43 driver
Advertisement
Advertisement